We confirmed full recovery of the platform, endpoints below don't present any latency nor elevated error rate.
POST /omni/process/id POST /omni/add/front-id POST /omni/add/back-id/v2
Posted Aug 28, 2026 - 14:40 PDT
Monitoring
The fix was applied and our system is gradually recovering, latency and error volume for multiple endpoints are becoming stable. We will continue monitoring.
Posted Aug 28, 2026 - 14:30 PDT
Update
We are continuing to investigate this issue.
Posted Aug 28, 2026 - 14:12 PDT
Investigating
We are continuing to investigate this issue.
Posted Aug 28, 2026 - 14:10 PDT
This incident affected: Verifications Services (United States Region).