Fix has been implemented. We are still monitoring.
Posted Aug 25, 2026 - 10:45 PDT
Update
Fix has been implemented. We are still monitoring.
Posted Aug 25, 2026 - 10:25 PDT
Monitoring
Fix has been implemented. We are still monitoring.
Posted Aug 25, 2026 - 10:07 PDT
Identified
Issue has been being identified and fix is being deployed.
Posted Aug 25, 2026 - 10:03 PDT
Update
We are continuing to investigate. Current impact are high response times and increment in errors, mainly for endpoints: add/front, add/back, process/id, process/face.
Posted Aug 25, 2026 - 09:45 PDT
Investigating
We are currently investigating this case.
Posted Aug 25, 2026 - 09:39 PDT
This incident affected: Verifications Services (United States Region).